<!DOCTYPE html>
<!--[if IE 6 ]><html class="xp ie ielt9 ielt8 ielt7 ie6" lang="de-DE"><![endif]-->
<!--[if IE 7 ]><html class="xp ie ielt9 ielt8 ie7" lang="de-DE"><![endif]-->
<!--[if IE 8 ]><html class="xp ie ielt9 ie8" lang="de-DE"><![endif]-->
<!--[if IE 9 ]><html class="xp ie ie9" lang="de-DE"><![endif]-->
<!--[if (gt IE 9)|!(IE)]><!--><html lang="de-DE"><!--<![endif]-->
<head>
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
<meta name="viewport" content="width=device-width"><title>Magnetic Scrolls: Quellcode von Spieleklassikern im Ofen gerettet - Golem.de</title>
<meta name="title" content="Magnetic Scrolls: Quellcode von Spieleklassikern im Ofen gerettet - Golem.de">
<meta name="fulltitle" content="Magnetic Scrolls: Quellcode von Spieleklassikern im Ofen gerettet - Golem.de">
<meta name="DC.title" content="Magnetic Scrolls: Quellcode von Spieleklassikern im Ofen gerettet - Golem.de">
<meta name="description" content="Mit einer ungewöhnlichen Methode haben die ehemaligen Entwickler von Magnetic Scrolls die Magnetbänder mit dem Quellcode von Klassikern wie The Guild of Thieves gerettet: Sie">
<meta name="news_keywords" content="Retrogaming, Adventure, Server, Games">
<link rel="image_src" href="https://www.golem.de/1706/128648-142064-i_rc.jpg">
<meta property="og:type" content="article" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" property="og:title" content="Magnetic Scrolls: Quellcode von Spieleklassikern im Ofen gerettet - Golem.de"/>
<meta name="twitter:url" property="og:url" content="https://www.golem.de/news/magnetic-scrolls-quellcode-von-spieleklassikern-im-ofen-gerettet-1706-128648.html"/>
<meta name="twitter:image" property="og:image" content="https://www.golem.de/1706/128648-142063-i_rc.jpg"/>
<meta property="og:image:width" content="416"/><meta property="og:image:height" content="234"/>
<meta name="twitter:description" property="og:description" content="Mit einer ungewöhnlichen Methode haben die ehemaligen Entwickler von Magnetic Scrolls die Magnetbänder mit dem Quellcode von Klassikern wie The Guild of Thieves gerettet: Sie"/>
<link rel="amphtml" href="https://www.golem.de/news/magnetic-scrolls-quellcode-von-spieleklassikern-im-ofen-gerettet-1706-128648.amp.html">

<meta name="twitter:site" content="@golemredaktion" />

<meta name="application-name" content="Golem.de">
<meta name="msapplication-config" content="/staticrl/xml/ieconfig.xml">
<meta name="msapplication-TileImage" content="/staticrl/images/mstiles/white144.png"/>
<meta name="msapplication-TileColor" content="#222222"/>
<meta name="msapplication-task" content="name=Homepage;action-uri=https://www.golem.de;icon-uri=https://www.golem.de/favicon.ico">
<meta name="msapplication-task" content="name=Ticker;action-uri=https://www.golem.de/ticker/;icon-uri=https://www.golem.de/favicon.ico">
<meta name="msapplication-task" content="name=Facebook;action-uri=https://www.facebook.com/golem;icon-uri=https://www.golem.de/_img/facebook_16.ico">
<meta name="msapplication-task" content="name=Twitter;action-uri=https://twitter.com/GolemRedaktion;icon-uri=https://www.golem.de/_img/twitter_16.ico">
<meta name="msapplication-task" content="name=Google+;action-uri=https://plus.google.com/108635198256823282564/?prsrc=3;icon-uri=https://www.golem.de/_img/gplus2_16.ico">
<link rel="alternate" type="application/rss+xml" title="Golem.de RSS Feed" href="https://rss.golem.de/rss.php?feed=RSS1.0">
<link rel="alternate" type="application/atom+xml" title="Golem.de ATOM Feed" href="https://rss.golem.de/rss.php?feed=ATOM1.0">
<link rel="apple-touch-icon" href="/apple-touch-icon.png">
<link rel="apple-touch-icon" sizes="54x54" href="/apple-touch-icon-54x54.png">
<link rel="apple-touch-icon" sizes="72x72" href="/apple-touch-icon-72x72.png">
<link rel="apple-touch-icon" sizes="114x114" href="/apple-touch-icon-114x114.png">


<link rel="shortcut icon" href="/favicon.ico">

<link href="/staticrl/styles/font-face-1.0.4.css" rel="stylesheet" type="text/css">
<link rel="stylesheet" href="/staticrl/styles/golem_main_96-min.css" type="text/css">

<script type="text/javascript"><!--
var Golem = Golem||{};
Golem.headstart = new Date() * 1;
var htmlnode0 = document.getElementsByTagName('html')[0];
htmlnode0.className+=' js';
if ((navigator.userAgent.search(/Windows NT 5\.[012]/i) > 0)) { htmlnode0.className+=' xp'; }
if (document.implementation.hasFeature("http://www.w3.org/TR/SVG11/feature#Image", "1.1")) { htmlnode0.className+=' svg'; }
var _gcpx = _gcpx || [];
//-->
</script>
<!--[if lt IE 9]>
  <script src="/staticrl/scripts/external/modernizr.custom-2.6.2.min.js"></script>
<![endif]-->
<script type="text/javascript">
<!--
if(!Golem.Ad) {
    Golem.Ad = {};
}
Golem.pcvclass = 'desktop';

var gafc_rubrik = '6084702701', gafc_zone = '3410169894',
    ord = Math.floor(Math.random()*1e16);
//-->
</script>


<style type="text/css">
#hn1-home { color:#fff !important }
#hn2-top { color:#888 !important }
</style>


<link rel="stylesheet" href="/staticrl/styles/gg2_1-0-0-min.css" type="text/css">

<script type="text/javascript" src="/staticrl/scripts/golem_article_70-min.js"></script>

<script type="text/javascript">
<!--
Golem.CurrentArticle.idArticle = '128648';
//-->
</script>

<script type="text/javascript">
Golem.isTopOnHomepage = false;
if(128640 == Golem.CurrentArticle.idArticle) {
    Golem.isTopOnHomepage = true;
}
</script><style type="text/css">
.article .list-pages { padding-bottom: 20px !important; }
.gvideofig { min-height: 375px; }
</style>
<style type="text/css">
.formatted > p:last-child:after { content:" ■"; white-space:nowrap; }
.xp .formatted > p:last-child:after { content:" ▪"; white-space:nowrap; }
</style>
</head>
<body class="article">
    <div class="golemContentToHide">
<script type="text/javascript">
<!--
  var IVW = "", n_pbt = "", gzipEnabled = false;
  var _gafccsi = _gafccsi || [];
//-->
</script>
<!-- begin ad tag (init) -->
<script type="text/javascript" src="https://s3-eu-central-1.amazonaws.com/prod.iqdcontroller.iqdigital/iqd_gzip_test.js.gz"></script>
<script type="text/javascript">
    // ---Laden AdController---
    var iqd_mode = (function(){
        var dm = window.location.href.toLowerCase();
        return (dm.indexOf('iqdeployment=')>1) ? (dm.split('iqdeployment=')[1]).replace(/[^a-z]+/g, '') : 'live';
    })();
    document.write('<scr' + 'ipt src="https://s3-eu-central-1.amazonaws.com/prod.iqdcontroller.iqdigital/cdn_golem/'+iqd_mode+'/iqadcontroller.js' + (gzipEnabled ? '.gz' : '') + '"></scr' + 'ipt>');
</script>
<script type="text/javascript">
if (typeof AdController !== 'undefined') {
    AdController.setPageInfo({
        $handle:"artikel",
        $autoSizeFrames:true,
        level2:"artikel",
        level3:"",
        keywords:"games,adventure,retrogaming,tsilkcalb,autorpetersteinlechner,server",
        tma:""
    });
    try {
        AdController.stage();
    } catch(e) {}
}
</script>
<script type="text/javascript">
if (typeof AdController !== 'undefined') {
    AdController.initialize();
}
</script>
<!-- end ad tag (init) -->
<div id="bannerTopWrapper">
<div class="iqdSiteAlign">
<div id="superbanner">
<!-- begin ad tag (oop) -->
<div id="iqadtileOOP">
<script type="text/javascript">
if (typeof AdController !== 'undefined' && AdController._siteConfig._adapterName === 'gpt') { AdController.render('iqadtileOOP'); }
</script>
</div>    
<!-- end ad tag (oop) -->
<!-- begin ad tag (tile=1) -->
<div id="iqadtile1">
<script type="text/javascript">
if (typeof AdController !== 'undefined') { AdController.render('iqadtile1'); }
</script>
</div>
<!-- end ad tag (tile=1) -->

<div id="skyscraper">
<!-- begin ad tag (tile=2) -->
<div id="iqadtile2">
<script type="text/javascript">
if (typeof AdController !== 'undefined') { AdController.render('iqadtile2'); }
</script>
</div>
<!-- end ad tag (tile=2) -->
</div><!-- skyscraper --> 
</div><!-- superbanner -->

</div>
</div><div id="grandwrapper">
<header id="header">
    <div class="dh1">
        <a href="https://www.golem.de/"><img alt="Golem.de - IT-News f&uuml;r Profis" src="/staticrl/images/logo-g.png" /></a>
    </div>
    <nav id="header-nav-1">
        <div class="implied">Navigation</div>
        <ul>
            <li><a id="hn1-home" href="https://www.golem.de/">Home</a></li>
            <li><a id="hn1-ticker" href="https://www.golem.de/ticker/">Ticker</a></li>
            <li><a id="hn1-video" href="https://video.golem.de/">Video</a></li>
            <li><a id="hn1-audio" href="https://www.golem.de/specials/vorgelesen/">Audio</a></li>
        </ul>
    </nav><!-- #header-nav-1 -->
    <nav id="header-nav-2">
        <div id="hn2-top" class="dh2">Top-Themen:</div>
<ul>
<li><a id="hn2s-e3-2017" href="https://www.golem.de/specials/e3-2017/">E3 2017</a></li><li><a id="hn2s-apple" href="https://www.golem.de/specials/apple/">Apple</a></li><li><a id="hn2s-quantencomputer" href="https://www.golem.de/specials/quantencomputer/">Quantencomputer</a></li><li><a id="hn2s-security" href="https://www.golem.de/specials/security/">Security</a></li><li><a id="hn2s-auto" href="https://www.golem.de/specials/auto/">Auto</a></li><li><a id="hn2s-microsoft" href="https://www.golem.de/specials/microsoft/">Microsoft</a></li><li class="contains-drop"><a href="https://www.golem.de/specials/">mehr&hellip;</a><ul><li><a href="https://www.golem.de/specials/nvidia/">Nvidia</a></li><li><a href="https://www.golem.de/specials/smartphone/">Smartphone</a></li><li><a href="https://www.golem.de/specials/flugzeug/">Flugzeug</a></li><li><a href="https://www.golem.de/specials/vectoring/">Vectoring</a></li><li><a href="https://www.golem.de/specials/raumfahrt/">Raumfahrt</a></li><li><a href="https://www.golem.de/specials/netzpolitik/">Netzpolitik</a></li><li><a href="https://www.golem.de/specials/limux-projekt/">Limux</a></li><li><a href="https://www.golem.de/specials/telekom/">Telekom</a></li><li><a href="https://www.golem.de/specials/computex2017/">Computex 2017</a></li><li><a href="https://www.golem.de/specials/playstation-vr/">Playstation VR</a></li><li><a href="https://www.golem.de/specials/nintendo-switch/">Nintendo Switch</a></li><li><a href="https://www.golem.de/specials/adblocker/">AdBlocker</a></li><li><a href="https://www.golem.de/specials/wikileaks/">Wikileaks</a></li><li><a href="https://www.golem.de/specials/amazon/">Amazon</a></li><li><a href="https://www.golem.de/specials/golemretro/">Golem retro_</a></li><li><a href="https://www.golem.de/specials/facebook/">Facebook</a></li><li><a href="https://www.golem.de/specials/iphone-7/">iPhone 7</a></li><li><a href="https://www.golem.de/specials/google/">Google</a></li><li><a href="https://www.golem.de/specials/samsung/">Samsung</a></li><li><a href="https://www.golem.de/specials/bmw/">BMW</a></li><li><a href="https://www.golem.de/specials/android-7.0/">Android 7.0</a></li><li><a href="https://www.golem.de/specials/nsa/">NSA</a></li><li><a href="https://www.golem.de/specials/playstation4/">Playstation 4</a></li><li><a href="https://www.golem.de/specials/windows10/">Windows 10</a></li><li><a href="https://www.golem.de/specials/virtuelle-realitaet/">VR</a></li><li><a href="https://www.golem.de/specials/test/">Test</a></li><li><a href="https://www.golem.de/specials/super-mario-run/">Super Mario Run</a></li><li><a href="https://www.golem.de/specials/netflix/">Netflix</a></li><li><a href="https://www.golem.de/specials/anleitung/">Anleitung</a></li><li><a href="https://www.golem.de/specials/internet-der-dinge/">IoT</a></li><li><a href="https://www.golem.de/specials/drohne/">Drohne</a></li><li><a href="https://www.golem.de/specials/open-source/">Open Source</a></li><li><a href="https://www.golem.de/specials/linux/">Linux</a></li><li><a href="https://www.golem.de/specials/foto/">Foto</a></li><li><a href="https://www.golem.de/specials/android/">Android</a></li><li><a href="https://www.golem.de/specials/galaxy-s8/">Galaxy S8</a></li></ul></li>
</ul>    </nav><!-- #header-nav-2 -->

<form method="get" action="https://suche.golem.de/search.php" name="su">
    <input type="hidden" name="l" value="10">
    <fieldset>
        <label class="implied" for="search-text">Suchbegriffe:</label>
        <span class="inputText">
            <input id="search-text" placeholder="" type="text" name="q" value="" tabindex="1" />
        </span>
        <span class="inputSubmit">
            <input id="search-submit" type="submit" value="Suchen" tabindex="2" />
        </span>
    </fieldset>
</form>
</header><!-- #header -->
<div id="gservices">
    <span id="gservabo">
        <a href="https://account.golem.de/login" rel="nofollow">Abo</a>
    </span>
    <ul id="gservnav">
        <li>Services:</li>
<li><form class="gservprg" action="https://www.golem.de/sonstiges/service/index.php" method="POST" target="_blank"><input name="service" value="preisvergleich" type="hidden"><input value="Preisvergleich" type="submit" style="float: left;"></form></li>
<li><form class="gservprg" action="https://www.golem.de/sonstiges/service/index.php" method="POST" target="_blank"><input name="service" value="jobs" type="hidden"><input value="Stellenmarkt" type="submit" style="float: left;"></form></li>
<li><form class="gservprg" action="https://www.golem.de/sonstiges/service/index.php" method="POST" target="_blank"><input name="service" value="phitshp" type="hidden"><input value="Top-Angebote" type="submit" style="float: left;"></form></li>
<li><form class="gservprg" action="https://www.golem.de/sonstiges/service/index.php" method="POST" target="_blank"><input name="service" value="profis3" type="hidden"><input value="IT-K&ouml;pfe" type="submit" style="float: left;"></form></li>
    </ul>
</div>

        <div id="screen">
<!-- begin ad tag (tile=3) -->
<div id="iqadtile3">
<div id="label4iqadtile3" class="text1 iqadmarker" style="text-align: left;">Anzeige</div>
<script type="text/javascript">
if (typeof AdController !== 'undefined') { AdController.render('iqadtile3'); }
</script>
<noscript>
<style type="text/css">
<!--
div.gsap.gsapb { width:940px; height:200px; margin:0 0 30px; }
div.gsap.gsapb > div.gsap-mit, div.gsap.gsapb > div.gsap-ohne { width:200px; height:160px; top:20px; left:30px; }
div.gsap.gsapb > div.gsap-mit { background-image: url(/staticrl/images/abo/display-mit-werbung2.png); }
div.gsap.gsapb > div.gsap-ohne { background-image: url(/staticrl/images/abo/display-ohne-werbung2.png); }
div.gsap.gsapb > span { top:20px; left:310px; font-size:26px; line-height:26px; }
div.gsap.gsapb > ul { top:60px; left:330px; font-size:16px; line-height:28px; }
-->
</style>
<div class="gsap gsapb">
<div class="gsap-img gsap-mit"></div><div class="gsap-img gsap-ohne"></div>
<span>Golem pur</span>
<ul><li>Golem.de ohne Werbung nutzen</li><li>Mehrseitige Artikel auf einer Seite lesen</li><li>RSS-Volltext-Feed f&uuml;r Artikel</li><li>Ab 2,50&euro; im Monat</li></ul>
<form action="https://www.golem.de/sonstiges/service/index.php" method="POST" target="_blank"><input name="service" value="abohp" type="hidden"><input value="Jetzt Abo abschlie&szlig;en &gt;" type="submit"></form>
</div>
</noscript>
</div>
<!-- end ad tag (tile=3) -->
            <div class="g g2" style="float:right !important">
<figure id="gasideimg" style="margin-bottom:20px;"><img src="https://www.golem.de/1706/sp_128648-142063-i_rc.jpg" title="Magnetic Scrolls: Quellcode von Spieleklassikern im Ofen gerettet" alt="Artwork des Klassikes The Pawn (1985)" style="margin:0 auto; border:0; width:300px; height:169px;"><figcaption class="text1" style="text-align:center;">Artwork des Klassikes The Pawn (1985) (Bild: Magnetic Scrolls)</figcaption></figure>            </div>
            <div class="g g4 g-ie6">
                <article>

<header class="cluster-header">

<h1>
        <span class="dh2 head1">Magnetic Scrolls</span><span class="implied">: </span>
        <span class="dh1 head5">Quellcode von Spieleklassikern im Ofen gerettet</span>
</h1>
<figure id="gheadimg"><img src="https://www.golem.de/1706/128648-142063-i_rc.jpg" alt="Artwork des Klassikes The Pawn (1985)"><figcaption>Artwork des Klassikes The Pawn (1985) (Bild: Magnetic Scrolls)</figcaption></figure><style type='text/css'>
#gheadimg { display:none }
#gheadxfr { overflow:hidden }
</style>
<p>
Mit einer ungewöhnlichen Methode haben die ehemaligen Entwickler von Magnetic Scrolls die Magnetbänder mit dem Quellcode von Klassikern wie The Guild of Thieves gerettet: Sie haben die Bänder bei niedrigen Temperaturen gebacken.
</p>
</header>

<!-- BANNER -->



<div class="formatted">
<!--content-->
<p>Ein handelsüblicher Backofen hat offenbar bei der Rettung des Quellcodes einiger Klassiker der Adventure-Geschichte eine entscheidende Rolle gespielt. Konkret geht es um die Textabenteuer des britischen Entwicklerstudios Magnetic Scrolls, das in den 80er Jahren Titel wie The Pawn und The Guild of Thieves veröffentlicht hatte - erstklassige Spiele, die in der damals noch kleinen Szene rasch Kultstatus erreichten.</p>
<!-- begin ad tag (tile=4) -->
<div style="margin:16px 0; min-height:266px; clear:both;">
<div id="iqadtile4" style="text-align:center;">
<div class="text1 iqadmarker" id="label4iqadtile4">Anzeige</div>
<script type="text/javascript">
if (typeof AdController !== 'undefined') { AdController.render('iqadtile4'); }
</script>
</div>
</div>
<!-- end ad tag (tile=4) -->
<!-- op -->
<p>In seinem <a href="https://strandgames.com/blog/magnetic-scrolls-games-source-code-recovered"  target="_blank"  class="golem-external-url">Blog hat Hugh Steers</a>, einer der damaligen Entwickler, vor wenigen Tagen einen Beitrag veröffentlicht, wie er mit Kollegen den Quellcode der Adventures retten konnte. Das Problem: Die Daten waren auf einigen wenigen Magnetbändern gespeichert, die seitdem Wasser gezogen hatten. Das ist ein auch von alten Musikkassetten bekanntes Problem, durch das Verkleben und damit Bandsalat droht.</p>
<p id="gfpop1">Steers schreibt, dass er die Magnetbänder deshalb ungefähr acht Stunden bei rund 45 Grad Celsius in einem Backofen trocknen musste, um sie anschließend verwenden zu können. Ganz problemlos war auch das nicht: Weil sich die Beschichtung der Bänder allzu schnell auf dem Lesekopf des Laufwerks absetzte, musste dieses geöffnet und manuell justiert werden.</p>
<h3>Quasi prähistorisches Intranet</h3>
<p>Der ganze Vorgang war wohl alles andere als einfach, und nicht alle Daten konnten gerettet werden - aber immerhin genug, um den Quellcode zu restaurieren. Überhaupt: Der Blogeintrag ist für Fans historischer Computersysteme eine sehr lohnenswerte Lektüre.</p>
<p id="gfpop2">Unter anderem beschreibt Steers, dass das Team damals mit einer Art Intranet gearbeitet hat, dessen Clients über Kabel und serielle Schnittstellen auf den Server zugegriffen haben - der seine Daten auf den nun gebackenen Bändern sicherte.</p>
<p id="gfpop">Die restaurierten Spiele überarbeitet Steers mit seinen Kollegen dezent und veröffentlicht sie dann für mehrere Plattformen auf einer Webseite <a href="http://msmemorial.if-legends.org/memorial.php"  target="_blank"  class="golem-external-url">namens Magnetic Scrolls Memorial</a>. Das ursprünglich 1985 erschienene Fantasy-Adventure The Pawn ist bereits verfügbar, demnächst soll der Nachfolger The Guild of Thieves (1987) als Download erhältlich sein.</p>
<!--/content-->
</div>

                </article>
                <hr class="implied" />
<!-- begin ad tag -->
<div style="position:relative">
<iframe width="620" height="30" frameborder="0" marginheight="0" marginwidth="0" scrollbars="no" style="margin-bottom:20px;" src="https://www.golem.de/microsite/abo/minibanner_flat_620.shtml"></iframe>

<iframe width="120" height="23" frameborder="0" marginheight="0" marginwidth="0" scrollbars="no" src="https://www.golem.de/microsite/abo/trial-social-s7.shtml" style="width:120px; height:23px; border:none; position: absolute; right:0px; top: 52px;"></iframe>
</div>
<!-- end ad tag -->
<div style="height:30px;margin-bottom:1em;">

<div class="social-bar social-bottom">
    <ul>
                <li class="social-flattr bar-margin" title="Flattr">
            <a title="Artikel flattrn" class="social-button" href="https://flattr.com/submit/auto?fid=mqr9wn&amp;url=http%3A%2F%2Fwww.golem.de%2Fnews%2Fmagnetic-scrolls-quellcode-von-spieleklassikern-im-ofen-gerettet-1706-128648.html&amp;title=Magnetic+Scrolls%3A+Quellcode+von+Spieleklassikern+im+Ofen+gerettet" target="_blank" onclick="_onSocialClick('desktop', 'bottom', 'flattr', '');" rel="nofollow">
                <div class="social-img"></div>
                <div class="social-counter"><!-- flattr -->0</div>
            </a>
        </li>
                <li class="social-facebook bar-margin" title="Facebook">
            <a class="social-button" href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.golem.de%2Fnews%2Fmagnetic-scrolls-quellcode-von-spieleklassikern-im-ofen-gerettet-1706-128648.html" target="_blank" onclick="_onSocialClick('desktop', 'bottom', 'fb', '');" rel="nofollow">
                <div class="social-img"></div>
                <div class="social-counter">2</div>
            </a>
        </li>
        <li class="social-twitter bar-margin" title="Twitter">
            <a class="social-button" href="https://twitter.com/share?url=http%3A%2F%2Fwww.golem.de%2Fnews%2Fmagnetic-scrolls-quellcode-von-spieleklassikern-im-ofen-gerettet-1706-128648.html&amp;text=Magnetic+Scrolls%3A+Quellcode+von+Spieleklassikern+im+Ofen+gerettet&amp;via=golem" target="_blank" onclick="_onSocialClick('desktop', 'bottom', 'twitter', '');" rel="nofollow">
                <div class="social-img"></div>
                <div class="social-counter">8</div>
            </a>
        </li>
        <li class="social-gplus" title="Google+">
            <a class="social-button" href="https://plus.google.com/share?hl=de&amp;url=http%3A%2F%2Fwww.golem.de%2Fnews%2Fmagnetic-scrolls-quellcode-von-spieleklassikern-im-ofen-gerettet-1706-128648.html" target="_blank"  onclick="_onSocialClick('desktop', 'bottom', 'gplus', '');" rel="nofollow">
                <div class="social-img"></div>
                <div class="social-counter">0</div>
            </a>
        </li>
    </ul>
</div>
<script type="text/javascript">


if(!_onSocialClick) {
    var _onSocialClick = function(type, mode, sn, aid) {
        var t = 'd', m = 'button';

        switch(type) {
            case 'mobile': t = 'm'; break;
            case 'tablet': t = 't'; break;
        }
        switch(mode) {
            case 'bottom': m = m + 'low' + '/' + sn + '/' + aid; break;
            case 'sidebar': m = m + '/' + sn + '/' + aid; break;
        }

        _gcpx.push(['ev', t, m]);

        return true;
    };
}

</script>
</div><div id="csi_art1"></div>
<script type="text/javascript">
<!--
if (typeof _gafccsi !== 'undefined') {
  _gafccsi.push('csi_art1');
}
//-->
</script>
<!-- back home -->
<a href="/?backd" id="backhome">
    <img id="backhome_eye" src="/staticrl/images/backhome_eye_opt2.svg" alt="eye" />
    <img id="backhome_house" src="/staticrl/images/backhome_house.svg" alt="home" />
    <span class="text1">zur Startseite</span>
</a>
<!-- / back home -->
<!-- FORUM -->
<section id="comments">
    <div class="dh1"><a href="https://forum.golem.de/kommentare/games/magnetic-scrolls-quellcode-von-spieleklassikern-im-ofen-gerettet/110401,list.html">Kommentar&uuml;bersicht</a></div>
    <div class="dlifc"><div class="dh2"><a href="https://forum.golem.de/kommentare/games/magnetic-scrolls-quellcode-von-spieleklassikern-im-ofen-gerettet/magnic/110401,4841921,4841921,read.html#msg-4841921" id="ltlart4841924">Re: Magnic ?</a></div><div class="dh3"><strong>cb (Golem.de)</strong>&nbsp;10:46</div><p style="overflow:hidden;">... wurde korrigiert, danke für den Hinweis.</p><p class="meta" style="text-align:left;padding-left:0;padding-bottom:0;"><a rel="nofollow" href="https://forum.golem.de/kommentare/games/magnetic-scrolls-quellcode-von-spieleklassikern-im-ofen-gerettet/magnic/110401,4841921,4841921,read.html">Themenstart</a></p></div>
    <p class="meta">
            <a href="https://forum.golem.de/posting.php?110401" class="rlink" rel="nofollow">Kommentieren</a>
        </p>
</section><!-- #comments -->
<hr class="implied" />
<!-- / FORUM --><!-- begin ad tag -->
<div id="plista_widget_underArticle" style="margin: 20px 0; clear: both;"></div>
<script type="text/javascript"><!--
if (!window.PLISTA || !PLISTA.publickey) {
window.PLISTA = { publickey: 'cfdeb2e72a2eff788500e423', item:
{objectid: "128648", title: "Magnetic Scrolls: Quellcode von Spieleklassikern im Ofen gerettet",
    text: "Mit einer ungewöhnlichen Methode haben die ehemaligen Entwickler von Magnetic Scrolls die Magnetbänder mit dem Quellcode von Klassikern wie The Guild of Thieves gerettet: Sie haben die Bänder bei ",
    url: "https://www.golem.de/news/magnetic-scrolls-quellcode-von-spieleklassikern-im-ofen-gerettet-1706-128648.html", img: "https://www.golem.de/1706/128648-142064-i_rc.jpg", imglong: "https://www.golem.de/1706/128648-142063-i_rc.jpg",
    page: 1, firstpage: true, created_at: 1498725362}};
(function(){var n='script',d=document,s=d.createElement(n),s0=d.getElementsByTagName(n)[0];s.async='async';s.type='text/javascript';s.src=(d.location.protocol==='https:'?'https:':'http:')+'//static.plista.com/async.js';s0.parentNode.insertBefore(s,s0)}());
}
//--></script>
<!-- end ad tag --><!-- no trackbacks -->
            </div><!-- .g.g4.g-ie6 -->

            <div class="g g2">
<aside>
    <h6 class="implied">Artikel</h6>
    <ol>
        <li class="text1"><strong>Datum:</strong>
<time pubdate="pubdate" datetime="2017-06-29">29.6.2017, 10:36</time>        </li>
        <li class="text1"><strong>Autor:</strong>
<a href="https://www.golem.de/specials/autor-peter-steinlechner/" rel="author">Peter Steinlechner</a>        </li>
                <li class="text1">
<div xmlns:v="http://rdf.data-vocabulary.org/#">
  <span typeof="v:Breadcrumb">
    <a href="/" rel="v:url" property="v:title" class="implied">Startseite</a>
    <span rel="v:child">
      <span typeof="v:Breadcrumb">
        <strong><a href="/specials/" rel="v:url" property="v:title" style="color:#222;">Themen</a>:</strong>
            <span rel="v:child">
  <span typeof="v:Breadcrumb">
    <a href="/specials/retrogaming/" rel="v:url" property="v:title" title="Retrogaming" class="lm">Retrogaming</a>,   </span>
</span>
<span rel="v:child">
  <span typeof="v:Breadcrumb">
    <a href="/specials/adventure/" rel="v:url" property="v:title" title="Adventure" class="lm">Adventure</a>,   </span>
</span>
<span rel="v:child">
  <span typeof="v:Breadcrumb">
    <a href="/specials/server/" rel="v:url" property="v:title" title="Server" class="lm">Server</a>,   </span>
</span>
<span rel="v:child">
  <span typeof="v:Breadcrumb">
    <a href="/specials/games/" rel="v:url" property="v:title" title="Games" class="lm">Games</a>  </span>
</span>
            &nbsp;
      </span>
    </span>
  </span>
</div>

        </li>
        <li class="text1"><strong>Teilen:</strong>
            
<div style="height:85px;">

<div class="social-bar social-sidebar">
    <ul>
                <li class="social-flattr bar-margin" title="Flattr">
            <a title="Artikel flattrn" class="social-button" href="https://flattr.com/submit/auto?fid=mqr9wn&amp;url=http%3A%2F%2Fwww.golem.de%2Fnews%2Fmagnetic-scrolls-quellcode-von-spieleklassikern-im-ofen-gerettet-1706-128648.html&amp;title=Magnetic+Scrolls%3A+Quellcode+von+Spieleklassikern+im+Ofen+gerettet" target="_blank" onclick="_onSocialClick('desktop', 'sidebar', 'flattr', '');" rel="nofollow">
                <div class="social-img"></div>
                <div class="social-counter"><!-- flattr -->0</div>
            </a>
        </li>
                <li class="social-facebook bar-margin" title="Facebook">
            <a class="social-button" href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.golem.de%2Fnews%2Fmagnetic-scrolls-quellcode-von-spieleklassikern-im-ofen-gerettet-1706-128648.html" target="_blank" onclick="_onSocialClick('desktop', 'sidebar', 'fb', '');" rel="nofollow">
                <div class="social-img"></div>
                <div class="social-counter">2</div>
            </a>
        </li>
        <li class="social-twitter bar-margin" title="Twitter">
            <a class="social-button" href="https://twitter.com/share?url=http%3A%2F%2Fwww.golem.de%2Fnews%2Fmagnetic-scrolls-quellcode-von-spieleklassikern-im-ofen-gerettet-1706-128648.html&amp;text=Magnetic+Scrolls%3A+Quellcode+von+Spieleklassikern+im+Ofen+gerettet&amp;via=golem" target="_blank" onclick="_onSocialClick('desktop', 'sidebar', 'twitter', '');" rel="nofollow">
                <div class="social-img"></div>
                <div class="social-counter">8</div>
            </a>
        </li>
        <li class="social-gplus" title="Google+">
            <a class="social-button" href="https://plus.google.com/share?hl=de&amp;url=http%3A%2F%2Fwww.golem.de%2Fnews%2Fmagnetic-scrolls-quellcode-von-spieleklassikern-im-ofen-gerettet-1706-128648.html" target="_blank"  onclick="_onSocialClick('desktop', 'sidebar', 'gplus', '');" rel="nofollow">
                <div class="social-img"></div>
                <div class="social-counter">0</div>
            </a>
        </li>
    </ul>
</div>
<script type="text/javascript">


if(!_onSocialClick) {
    var _onSocialClick = function(type, mode, sn, aid) {
        var t = 'd', m = 'button';

        switch(type) {
            case 'mobile': t = 'm'; break;
            case 'tablet': t = 't'; break;
        }
        switch(mode) {
            case 'bottom': m = m + 'low' + '/' + sn + '/' + aid; break;
            case 'sidebar': m = m + '/' + sn + '/' + aid; break;
        }

        _gcpx.push(['ev', t, m]);

        return true;
    };
}

</script>
</div>		</li>
        <li class="text1"><strong>Tools:</strong>
            <form class="gservprg" method="POST" action="/sonstiges/service/index.php" target="_blank">
                <input type="hidden" name="service" value="print" />
                <input type="hidden" name="a" value="128648" />
                <input type="submit" value="Drucken" />
            </form>
        </li>
    </ol>
</aside>
<hr class="implied" />
<!-- begin ad tag (tile=8) -->
<div id="iqadtile8">
<div class="text1 iqadmarker" id="label4iqadtile8">Anzeige</div>
<script type="text/javascript">
if (typeof AdController !== 'undefined') { AdController.render('iqadtile8'); }
</script>
</div>
<!-- end ad tag (tile=8) -->
<section id="t8follower" class="supplementary" style="display:none"></section>
<hr class="implied">

<section class="supplementary" id="job-market">
    <div class="dh1 head3">Stellenmarkt</div>
    <ol style="max-width:300px; overflow:hidden">
<li class="text1"><form class="gservprg" action="//www.golem.de/sonstiges/service/index.php" method="POST" target="_blank"><input name="service" value="job" type="hidden"><input name="j" value="108378565" type="hidden"><input class="text1" value="Software-Architekt .NET (m/w)" type="submit"></form>M&amp;M Software GmbH, St. Georgen, Hannover</li>
<li class="text1"><form class="gservprg" action="//www.golem.de/sonstiges/service/index.php" method="POST" target="_blank"><input name="service" value="job" type="hidden"><input name="j" value="108485795" type="hidden"><input class="text1" value="Systemadministrator (m/w)" type="submit"></form>Patent- und Rechtsanw&auml;lte Hoffmann Eitle, M&uuml;nchen</li>
<li class="text1"><form class="gservprg" action="//www.golem.de/sonstiges/service/index.php" method="POST" target="_blank"><input name="service" value="job" type="hidden"><input name="j" value="108472855" type="hidden"><input class="text1" value="Fachinformatiker Localization (m/w)" type="submit"></form>EPLAN Software &amp; Service GmbH &amp; Co. KG, Monheim am Rhein</li>
<li class="text1"><form class="gservprg" action="//www.golem.de/sonstiges/service/index.php" method="POST" target="_blank"><input name="service" value="job" type="hidden"><input name="j" value="108455745" type="hidden"><input class="text1" value="QA-Engineer / Test Analyst (m/w)" type="submit"></form>M-net Telekommunikations GmbH, M&uuml;nchen</li>
    </ol>
    <form class="gservprg" action="//www.golem.de/sonstiges/service/index.php" method="POST" target="_blank">
        <input name="service" value="jobs" type="hidden"><input class="meta text1" value="Detailsuche" type="submit">
    </form>
    <img src="//cpxl.golem.de/gif?u=http%3A%2F%2Fwww.golem.de%2F&amp;d=1498727342&amp;f=ev&amp;v=d&amp;t=ad%2Fjobs2016kw24" style="width:1px; height:1px; border:0;" alt="" />
</section><!-- .supplementary -->
<hr class="implied" />
<section id="gts-clip" class="supplementary">
<!-- gts companion code expected -->
<noscript>
<a href='https://redirect.golem.de/nl.php?id=syseleven_selinux2017kw05n' style='display:block; margin-top:18px;'><img src='https://www.golem.de/_img/170201-sys11selinux.jpg' alt='System Engineer Linux - Syseleven' style='width:300px; height:250px; border:0;' /></a> <img src='https://cpxl.golem.de/gif?u=http%3A%2F%2Fwww.golem.de%2F&amp;d=1498727494&amp;f=ev&amp;v=d&amp;t=ad%2Fsyseleven2017kw05s' style='width:1px; height:1px; border:0;' alt='' /></noscript>
</section>
<hr class="implied">

<section class="supplementary" id="pricehits">
    <div style="display:block" class="text1 iqadmarker">Anzeige</div>
<div style="position:relative">
    <div class="dh1 head3">Hardware-Angebote</div>
    <ol style="max-width:300px; overflow:hidden">
<li class="text1"><form class="gservprg" action="//www.golem.de/sonstiges/service/index.php" method="POST" target="_blank"><input name="service" value="phit" type="hidden"><input name="h" value="87738" type="hidden"><input class="text1" value="Nikon-Cashback-Aktion" type="submit"></form>auf Kameras und Objektive</li>
<li class="text1"><form class="gservprg" action="//www.golem.de/sonstiges/service/index.php" method="POST" target="_blank"><input name="service" value="phit" type="hidden"><input name="h" value="89785" type="hidden"><input class="text1" value="Acer Predator X34A, 34&quot;-UHD-Monitor (100 Hz, G-Sync, IPS - DP, HDMI)" type="submit"></form>1.029,00&euro; + 5,99&euro; Versand</li>
<li class="text1"><form class="gservprg" action="//www.golem.de/sonstiges/service/index.php" method="POST" target="_blank"><input name="service" value="phit" type="hidden"><input name="h" value="95341" type="hidden"><input class="text1" value="LIEFERBAR: Core i7-7800X 3,5 GHz (Skylake-X) Sockel 2066" type="submit"></form>429,90&euro; zzgl. Versand</li>
    </ol>
    <form class="gservprg" action="//www.golem.de/sonstiges/service/index.php" method="POST" target="_blank">
        <input name="service" value="phitshp" type="hidden"><input class="meta text1" value="Weitere Angebote" type="submit">
    </form>
    <img src="//cpxl.golem.de/gif?u=http%3A%2F%2Fwww.golem.de%2F&amp;d=1498726442&amp;f=ev&amp;v=d&amp;t=ad%2Fdeals2016kw24" style="width:1px; height:1px; border:0;" alt="" />
</div>
</section><!-- .supplementary -->
<hr class="implied" />
<section class="supplementary" id="followrss">
    <div class="dh1 head3">Folgen Sie uns</div>
<table>
<tr>
    <td><a href="https://www.facebook.com/golem" target="_blank" title="Auf Facebook folgen">&nbsp;</a></td>
    <td><a href="https://twitter.com/golem" target="_blank" title="Auf Twitter folgen">&nbsp;</a></td>
    <td><a href="https://plus.google.com/108635198256823282564/?prsrc=3" target="_blank" title="Auf Google+ folgen">&nbsp;</a></td>
    <td style="padding:0"><a href="https://www.golem.de/sonstiges/rss.html" title="RSS Feed abonnieren">&nbsp;</a></td>
</tr>
</table>
    </section><!-- .supplementary #followrss -->
<hr class="implied" />
<!-- wpdb -->
<section class="supplementary" id="related">
    <div class="dh1 head3">Verwandte Artikel</div>
    <ol>
<li><a href="https://www.golem.de/news/123-gbit-pro-quadratzoll-ibm-packt-220-tbyte-auf-ein-magnetband-1504-113420.html"><div class="dh2 head1">123 GBit pro Quadratzoll</div><p class="text1">IBM packt 220 TByte auf ein Magnetband</p></a></li>
<li><a href="https://www.golem.de/news/snes-classic-mini-nintendo-produziert-zweite-retrokonsole-in-hoeherer-stueckzahl-1706-128612.html"><div class="dh2 head1">SNES Classic Mini</div><p class="text1">Nintendo produziert zweite Retrokonsole in h&ouml;herer St&uuml;ckzahl</p></a></li>
<li><a href="https://www.golem.de/news/internetnutzer-49-prozent-wuerden-die-musik-cd-nicht-vermissen-1208-94040.html"><div class="dh2 head1">Internetnutzer</div><p class="text1">49 Prozent w&uuml;rden die Musik-CD nicht vermissen</p></a></li>
<li><a href="https://www.golem.de/news/colossal-cave-finalversion-von-erstem-textadventure-ist-open-source-1705-128102.html"><div class="dh2 head1">Colossal Cave</div><p class="text1">Finalversion von erstem Textadventure ist Open Source</p></a></li>
<li><a href="https://www.golem.de/news/get-even-im-test-rettungsmission-in-verschachtelter-realitaet-1706-127994.html"><div class="dh2 head1">Get Even im Test</div><p class="text1">Rettungsmission in verschachtelter Realit&auml;t</p></a></li>
    </ol>
</section><!-- .supplementary#related -->
<hr class="implied" />
<section id="video-clip" class="supplementary"><div class="dh1 head3"><a href="https://video.golem.de/">Videos</a></div><div class="v3d">




<a href="https://video.golem.de/wissenschaft/19141/e-volo-volocopter-x2-herstellervideo.html" title="E-Volo Volocopter X2 (Herstellervideo)">
<img src="https://video.golem.de/teaser/1/1/19141/thumb-medium-300/e-volo-volocopter-x2-(herstellervideo).jpg" alt="E-Volo Volocopter X2 (Herstellervideo)"
>
<img src="/staticrl/images/icon-video-1.png" alt="" class="v3icon">
<span class="text1">E-Volo Volocopter X2 (Herstellervideo)</span>
</a>
</div></section><div id="recently">
    <section class="active" id="recent-articles">
        <div class="dh1">Meistgelesen</div>
        <ol>
		    <li>
                                <a id="mral_128623" href="https://www.golem.de/news/internet-sofort-das-warten-auf-den-festnetzanschluss-kann-teuer-werden-1706-128623.html">
                                <div class="dh2 head1">Internet sofort</div>
                <p class="text1">Das Warten auf den Festnetzanschluss kann teuer werden</p>
                </a>
            </li>
		    <li>
                                <a id="mral_128636" href="https://www.golem.de/news/linux-kernel-security-torvalds-bezeichnet-grsecurity-als-muell-1706-128636.html">
                                <div class="dh2 head1">Linux-Kernel-Security</div>
                <p class="text1">Torvalds bezeichnet Grsecurity als &quot;M&uuml;ll&quot;</p>
                </a>
            </li>
		    <li>
                                <a id="mral_128631" href="https://www.golem.de/news/ransomware-petya-kampagne-nutzt-luecke-in-buchhaltungssoftware-1706-128631.html">
                                <div class="dh2 head1">Ransomware</div>
                <p class="text1">Petya-Kampagne nutzt L&uuml;cke in Buchhaltungssoftware</p>
                </a>
            </li>
		    <li>
                                <a id="mral_128640" href="https://www.golem.de/news/cpu-bugs-errata-sind-menschlich-updates-besser-1706-128640.html">
                                <div class="dh2 head1">CPU-Bugs</div>
                <p class="text1">Errata sind menschlich, Updates besser</p>
                </a>
            </li>
		    <li>
                                <a id="mral_128617" href="https://www.golem.de/news/honor-9-im-hands-on-huawei-macht-das-p10-ueberfluessig-1706-128617.html">
                                <div class="dh2 head1">Honor 9 im Hands on</div>
                <p class="text1">Huawei macht das P10 &uuml;berfl&uuml;ssig</p>
                </a>
            </li>
        </ol>
        <!--<p class="more text1"><a href="">Mehr</a></p>-->
    </section><!-- #recent-articles -->
    <hr class="implied" />
            <section id="recent-comments">
    <div class="dh1">Meistkommentiert</div>
    <ol id="htlforum">
<li><div class="dh2 head1"><a href="https://www.golem.de/news/snes-classic-mini-nintendo-bringt-20-klassiker-und-ein-neues-spiel-1706-128592.html" target="_blank">SNES Classic Mini: Nintendo bringt 20 Klassiker und ein neues Spiel</a></div><p class="text1">Kommentare:&nbsp;200 | <a href="https://forum.golem.de/kommentare/games/snes-classic-mini-nintendo-bringt-20-klassiker-und-ein-neues-spiel/golem-super-fx-chip/110336,4841021,4841021,read.html#msg-4841021" rel="nofollow" id="htlmsg4841193" title="Re: @golem Super-FX-Chip">letzter Beitrag</a>&nbsp;28.06. 11:57</p></li>
<li><div class="dh2 head1"><a href="https://www.golem.de/news/core-i9-7900x-im-test-intels-10-kern-brechstange-1706-128520.html" target="_blank">Core i9-7900X im Test: Intels 10-Kern-Brechstange</a></div><p class="text1">Kommentare:&nbsp;156 | <a href="https://forum.golem.de/kommentare/sonstiges/core-i9-7900x-im-test-intels-10-kern-brechstange/intel-macht-das-was-amd-nachgesagt-wurde/110350,4840533,4840533,read.html#msg-4840533" rel="nofollow" id="htlmsg4841888" title="Re: Intel macht das, was AMD nachgesagt wurde">letzter Beitrag</a>&nbsp;10:19 Uhr</p></li>
<li><div class="dh2 head1"><a href="https://www.golem.de/news/internet-sofort-das-warten-auf-den-festnetzanschluss-kann-teuer-werden-1706-128623.html" target="_blank">Internet sofort: Das Warten auf den Festnetzanschluss kann teuer werden</a></div><p class="text1">Kommentare:&nbsp;150 | <a href="https://forum.golem.de/kommentare/handy/internet-sofort-das-warten-auf-den-festnetzanschluss-kann-teuer-werden/der-gesamte-auftrag-sei-leider-fehlerhaft-im-system-verarbeitet-worden/110381,4841488,4841488,read.html#msg-4841488" rel="nofollow" id="htlmsg4841923" title="Re: &quot;der gesamte Auftrag sei leider fehlerhaft im System verarbeitet worden&quot;">letzter Beitrag</a>&nbsp;10:44 Uhr</p></li>
<li><div class="dh2 head1"><a href="https://www.golem.de/news/erziehung-erst-schriftliche-einwilligung-dann-whatsapp-fuer-kinder-1706-128590.html" target="_blank">Erziehung: Erst schriftliche Einwilligung, dann Whatsapp f&uuml;r Kinder</a></div><p class="text1">Kommentare:&nbsp;138 | <a href="https://forum.golem.de/kommentare/security/erziehung-erst-schriftliche-einwilligung-dann-whatsapp-fuer-kinder/hat-erschreckender-weise-recht/110334,4839736,4839736,read.html#msg-4839736" rel="nofollow" id="htlmsg4841556" title="Re: Hat erschreckender Weise recht">letzter Beitrag</a>&nbsp;28.06. 16:54</p></li>
<li><div class="dh2 head1"><a href="https://www.golem.de/news/esta-programm-curl-entwickler-stenberg-darf-nicht-in-die-usa-fliegen-1706-128606.html" target="_blank">ESTA-Programm: Curl-Entwickler Stenberg darf nicht in die USA fliegen</a></div><p class="text1">Kommentare:&nbsp;104 | <a href="https://forum.golem.de/kommentare/internet/esta-programm-curl-entwickler-stenberg-darf-nicht-in-die-usa-fliegen/wie-ist-es-eigentlich-mit-us-buergern/110352,4840784,4840784,read.html#msg-4840784" rel="nofollow" id="htlmsg4841902" title="Re: wie ist es eigentlich mit us b&uuml;rgern?">letzter Beitrag</a>&nbsp;10:30 Uhr</p></li>
    </ol>
    <p class="more text1"><a href="https://forum.golem.de/new/">Mehr</a></p>
</section><!-- #recent-comments -->
<hr class="implied" />
            
    
</div><!-- #recently --><section class="supplementary" id="small-ticker10">
    <div class="dh1 head3"><a href="https://www.golem.de/ticker/">Ticker</a></div>
    <ol>
<li><a href="https://www.golem.de/news/deutschland-4-0-merkel-gibt-geringe-glasfaserverkabelung-zu-1706-128650.html" title="Deutschland 4.0: Merkel gibt geringe Glasfaserverkabelung zu"><div class="dh2 head1">Deutschland 4.0</div> <p class="text1">Merkel gibt geringe Glasfaserverkabelung zu</p></a></li>
<li><a href="https://www.golem.de/news/magnetic-scrolls-quellcode-von-spieleklassikern-im-ofen-gerettet-1706-128648.html" title="Magnetic Scrolls: Quellcode von Spieleklassikern im Ofen gerettet"><div class="dh2 head1">Magnetic Scrolls</div> <p class="text1">Quellcode von Spieleklassikern im Ofen gerettet</p></a></li>
<li><a href="https://www.golem.de/news/dslr-canon-eos-6d-mark-ii-hat-26-2-megapixel-1706-128647.html" title="DSLR: Canon EOS 6D Mark II hat 26,2 Megapixel"><div class="dh2 head1">DSLR</div> <p class="text1">Canon EOS 6D Mark II hat 26,2 Megapixel</p></a></li>
<li><a href="https://www.golem.de/news/rog-zephyrus-gx501-asus-neues-gaming-notebook-ist-superduenn-1706-128630.html" title="ROG Zephyrus (GX501): Asus' neues Gaming-Notebook ist superd&uuml;nn"><div class="dh2 head1">ROG Zephyrus (GX501)</div> <p class="text1">Asus' neues Gaming-Notebook ist superd&uuml;nn</p></a></li>
<li><a href="https://www.golem.de/news/cpu-bugs-errata-sind-menschlich-updates-besser-1706-128640.html" title="CPU-Bugs: Errata sind menschlich, Updates besser"><div class="dh2 head1">CPU-Bugs</div> <p class="text1">Errata sind menschlich, Updates besser</p></a></li>
<li><a href="https://www.golem.de/news/bilanz-des-nsa-ausschusses-viel-aua-wenig-nsa-1706-128641.html" title="Bilanz des NSA-Ausschusses: Viel AUA, wenig NSA"><div class="dh2 head1">Bilanz des NSA-Ausschusses</div> <p class="text1">Viel AUA, wenig NSA</p></a></li>
<li><a href="https://www.golem.de/news/strenge-sicherheitsmassnahmen-notebooks-bleiben-auf-us-fluegen-erlaubt-1706-128646.html" title="Strenge Sicherheitsma&szlig;nahmen: Notebooks bleiben auf Fl&uuml;gen aus Europa in die USA erlaubt"><div class="dh2 head1">Strenge Sicherheitsma&szlig;nahmen</div> <p class="text1">Notebooks bleiben auf Fl&uuml;gen aus Europa in die USA erlaubt</p></a></li>
<li><a href="https://www.golem.de/news/tastatur-und-maus-apple-verzichtet-auf-das-kabel-1706-128644.html" title="Tastatur und Maus: Apple verzichtet auf das Kabel"><div class="dh2 head1">Tastatur und Maus</div> <p class="text1">Apple verzichtet auf das Kabel</p></a></li>
<li><a href="https://www.golem.de/news/eingabegeraet-nums-verwandelt-macbook-trackpad-in-ziffernblock-1706-128645.html" title="Eingabeger&auml;t: Nums verwandelt Macbook-Trackpad in Ziffernblock"><div class="dh2 head1">Eingabeger&auml;t</div> <p class="text1">Nums verwandelt Macbook-Trackpad in Ziffernblock</p></a></li>
<li><a href="https://www.golem.de/news/mwc-shanghai-lte-technologie-erreicht-latenz-von-unter-zwei-millisekunden-1706-128643.html" title="MWC Shanghai: LTE-Technologie erreicht Latenz von unter zwei Millisekunden"><div class="dh2 head1">MWC Shanghai</div> <p class="text1">LTE-Technologie erreicht Latenz von unter zwei Millisekunden</p></a></li>
    </ol>
</section><!-- .supplementary#small-ticker10 -->
<hr class="implied" />
<section class="supplementary" id="newsletter">
    <div class="dh1 head3"><a href="https://account.golem.de/newsletter">Newsletter-Abo</a></div>
    <form action="https://account.golem.de/newsletter_email" name="nl" method="post">
        <input type="hidden" name="source" value="1">
        <input type="hidden" name="golem-nl-html" value="1">
        <fieldset>
            <label class="implied" for="supplementary-newsletter-email">E-Mail-Adresse:</label>
            <span class="inputText">
                <input id="supplementary-newsletter-email" placeholder="ihre@email.com" type="email" name="email" value="" />
            </span>
            <span class="inputSubmit">
                <input id="supplementary-newsletter-submit" type="submit" value="Anmelden" />
            </span>
        </fieldset>
    </form>
</section><!-- .supplementary#newsletter -->
<hr class="implied" />
<section class="supplementary" id="contact">
    <div class="dh1 head3">Haben wir etwas &uuml;bersehen?</div>
    <p class="text1">E-Mail an <a href="mailto:news@golem.de" rel="nofollow">news@golem.de</a></p>
</section><!-- .supplementary#contact -->
<hr class="implied" />
<!-- begin ad tag (tile=9) -->
<section id="iqadtile9" class="supplementary">
<div id="label4iqadtile9" class="text1 iqadmarker">Anzeige</div>
<script type="text/javascript">
if (typeof AdController !== 'undefined') { AdController.render('iqadtile9'); }
</script>
</section>
<!-- end ad tag (tile=9) -->
            </div><!-- .g.g2 -->

            <div class="g g6 g-ie6 promos">



<section class="g g-ie6 g2 promo" style="clear:both; margin-left:0;">
    <div class="dh1 head3"><a href="https://www.golem.de/specials/dirt/">Dirt</a></div>
<img id="proali_128584" alt="Dirt 4 im Test: Vom Fahrsch&uuml;ler zum Rallye-Weltmeister" src="" class="golem-data-afterload" data-src="https://www.golem.de/1706/sp_128584-141925-i_rc.jpg" /><header class="cluster-header"><a id="proal_128584" href="https://www.golem.de/news/dirt-4-im-test-vom-fahrschueler-zum-rallye-weltmeister-1706-128584.html"><div class="dh3 head1">Dirt 4 im Test</div> <div class="dh2 head2">Vom Fahrsch&uuml;ler zum Rallye-Weltmeister</div></a></header>
    <p id="proalp_128584" style="display:none">Hohe Zug&auml;nglichkeit und trotzdem Realismus pur auf der Piste: Dirt 4 versucht den Spagat und will Rennprofis mit teurem Lenkrad ebenso packen wie den Gelegenheitsfahrer. Der Plan geht auf - allerdings mit Abstrichen bei Pr&auml;sentation und Abwechslung.
        <br><em>
                                        Ein Test von
                                                        Thorsten&nbsp;Wiesner
        </em><br>
    </p>
    <script type="text/javascript">
    <!--
        document.getElementById("proalp_128584").style.display="block";
    //-->
    </script>
    <ol>
    </ol>
</section><!-- .g.g2.promo -->
<hr class="implied" />



<section class="g g-ie6 g2 promo" style="">
    <div class="dh1 head3"><a href="https://www.golem.de/specials/wlan/">Wireless LAN</a></div>
<img id="proali_127636" alt="Mesh- und Bridge-Systeme in der Praxis: Mehr WLAN-Access-Points, mehr Spa&szlig;" src="" class="golem-data-afterload" data-src="https://www.golem.de/1706/sp_127636-141127-i_rc.jpg" /><header class="cluster-header"><a id="proal_127636" href="https://www.golem.de/news/mesh-und-bridge-systeme-in-der-praxis-mehr-access-points-mehr-spass-1706-127636.html"><div class="dh3 head1">Mesh- und Bridge-Systeme in der Praxis</div> <div class="dh2 head2">Mehr WLAN-Access-Points, mehr Spa&szlig;</div></a></header>
    <p id="proalp_127636" style="display:none">Eine neue Generation von WLAN-Mesh- und -Bridgesystemen ist verf&uuml;gbar. Wir haben uns die Systeme von Devolo (Gigagate), <a href="https://www.golem.de/specials/linksys/" target="_blank">Linksys</a> (Velop), Netgear (Orbi) und <a href="https://www.golem.de/specials/ubiquiti/" target="_blank">Ubiquiti</a> (Amplifi) mehrere Wochen in der Praxis angeschaut. Zur Erh&ouml;hung der Reichweite hat uns vor allem der Neuling der Branche begeistert, trotz Einschr&auml;nkungen.
        <br><em>
                                                                        Ein Praxistest von
                        Andreas&nbsp;Sebayang
        </em><br>
    </p>
    <script type="text/javascript">
    <!--
        document.getElementById("proalp_127636").style.display="block";
    //-->
    </script>
    <ol>
        <li class="text1"><a id="proalr_127636_128601" href="https://www.golem.de/news/fritz-labor-version-avm-baut-mesh-wlan-in-seine-router-und-repeater-ein-1706-128601.html"><strong>Fritz-Labor-Version</strong> AVM baut Mesh-WLAN in seine Router und Repeater ein</a></li>
        <li class="text1"><a id="proalr_127636_128459" href="https://www.golem.de/news/aruba-hpe-indoor-tracking-leicht-gemacht-1706-128459.html"><strong>Aruba HPE</strong> Indoor-Tracking leicht gemacht</a></li>
        <li class="text1"><a id="proalr_127636_128391" href="https://www.golem.de/news/eero-2-0-neues-mesh-wlan-system-kann-sich-auch-per-kabel-vernetzen-1706-128391.html"><strong>Eero 2.0</strong> Neues Mesh-WLAN-System kann sich auch per Kabel vernetzen</a></li>
    </ol>
</section><!-- .g.g2.promo -->
<hr class="implied" />



    

        
<section class="g g-ie6 g2 promo" style="">
    <div class="dh1 head3"><a href="https://www.golem.de/specials/mobile-games/">Mobile Games</a></div>
<img id="proali_128561" alt="Mobile-Games-Auslese: Ninjas, Pyramiden und epische kleine K&auml;mpfe" src="" class="golem-data-afterload" data-src="https://www.golem.de/1706/sp_128561-141832-i_rc.jpg" /><header class="cluster-header"><a id="proal_128561" href="https://www.golem.de/news/mobile-games-auslese-ninjas-pyramiden-und-epische-kleine-kaempfe-1706-128561.html"><div class="dh3 head1">Mobile-Games-Auslese</div> <div class="dh2 head2">Ninjas, Pyramiden und epische kleine K&auml;mpfe</div></a></header>
    <p id="proalp_128561" style="display:none">Dank des Siegeszugs der Smartphones haben Millionen Menschen tolle <a href="https://www.golem.de/specials/spielekonsole/" target="_blank">Spielekonsolen</a> in der Hosentasche - und viele Mobile Games haben das Zeug, auch (Noch-)Nichtspieler zu begeistern. Golem.de stellt die spannendsten Neuheiten vor.
        <br><em>
        Von
                                                                                        Rainer&nbsp;Sigl
        </em><br>
    </p>
    <script type="text/javascript">
    <!--
        document.getElementById("proalp_128561").style.display="block";
    //-->
    </script>
    <ol>
        <li class="text1"><a id="proalr_128561_128333" href="https://www.golem.de/news/ubisoft-chaoshasen-weltraumaffen-und-die-alten-aegypter-1706-128333.html"><strong>Ubisoft</strong> Chaoshasen, Weltraumaffen und die alten &Auml;gypter</a></li>
        <li class="text1"><a id="proalr_128561_128262" href="https://www.golem.de/news/monument-valley-2-im-test-raetselspiel-mit-viel-atmosphaere-und-mehr-vielfalt-1706-128262.html"><strong>Monument Valley 2 im Test</strong> R&auml;tselspiel mit viel Atmosph&auml;re und mehr Vielfalt</a></li>
        <li class="text1"><a id="proalr_128561_128082" href="https://www.golem.de/news/mobile-games-auslese-weltraumkartoffel-und-bilderbuchwanderung-fuer-mobile-spieler-1705-128082.html"><strong>Mobile-Games-Auslese</strong> Weltraumkartoffel und Bilderbuchwanderung f&uuml;r mobile Spieler</a></li>
    </ol>
</section><!-- .g.g2.promo -->
    
        
<hr class="implied" />
            </div><!-- .g.g6.g-ie6.promos -->

            <div class="g g6 g-ie6 activity">
<!-- FORUM -->
<section class="g g4" id="large-forum">
    <div class="dh1"><a href="https://forum.golem.de/new/">Forumsbeitr&auml;ge &raquo;</a></div>
    <ol id="ltlforum">
<li><div class="dh2 text1"><a href="https://forum.golem.de/kommentare/politik-recht/fuer-lokalsender-kabelnetzbetreiber-wollen-250-millionen-euro-rundfunkgebuehr/110386,list.html"><strong>F&uuml;r Lokalsender</strong> Kabelnetzbetreiber wollen 250 Millionen Euro Rundfunkgeb&uuml;hr</a></div><p><a href="https://forum.golem.de/kommentare/politik-recht/fuer-lokalsender-kabelnetzbetreiber-wollen-250-millionen-euro-rundfunkgebuehr/bei-denen-piept-s-wohl../110386,4841612,4841612,read.html#msg-4841612" id="ltlmsg4841931">Re: Bei denen piept&#039;s wohl..</a></p><p class="meta">Neuro-Chef&nbsp;|&nbsp;10:51</p></li>
<li><div class="dh2 text1"><a href="https://forum.golem.de/kommentare/foto/dslr-canon-eos-6d-mark-ii-hat-26-2-megapixel/110400,list.html"><strong>DSLR</strong> Canon EOS 6D Mark II hat 26,2 Megapixel</a></div><p><a href="https://forum.golem.de/kommentare/foto/dslr-canon-eos-6d-mark-ii-hat-26-2-megapixel/sensor-mit-bildstabi-geil-...-aber-warum-kein-4k/110400,4841885,4841885,read.html#msg-4841885" id="ltlmsg4841930">Re: Sensor mit Bildstabi, geil!... aber warum kein 4k</a></p><p class="meta">ikso&nbsp;|&nbsp;10:49</p></li>
<li><div class="dh2 text1"><a href="https://forum.golem.de/kommentare/sonstiges/core-i9-7900x-im-test-intels-10-kern-brechstange/110350,list.html"><strong>Core i9-7900X im Test</strong> Intels 10-Kern-Brechstange</a></div><p><a href="https://forum.golem.de/kommentare/sonstiges/core-i9-7900x-im-test-intels-10-kern-brechstange/intel-macht-das-was-amd-nachgesagt-wurde/110350,4840533,4840533,read.html#msg-4840533" id="ltlmsg4841929">Re: Intel macht das, was AMD nachgesagt wurde</a></p><p class="meta">mathew&nbsp;|&nbsp;10:49</p></li>
<li><div class="dh2 text1"><a href="https://forum.golem.de/kommentare/pc-hardware/cpu-bugs-errata-sind-menschlich-updates-besser/110398,list.html"><strong>CPU-Bugs</strong> Errata sind menschlich, Updates besser</a></div><p><a href="https://forum.golem.de/kommentare/pc-hardware/cpu-bugs-errata-sind-menschlich-updates-besser/wer-heute-noch-8-bit-programme-einsetzt-ist-selbst-schuld-kwt/110398,4841912,4841912,read.html#msg-4841912" id="ltlmsg4841928">Re: Wer heute noch 8 bit Programme einsetzt ist...</a></p><p class="meta">_4ubi_&nbsp;|&nbsp;10:48</p></li>
<li><div class="dh2 text1"><a href="https://forum.golem.de/kommentare/handy/honor-9-im-hands-on-huawei-macht-das-p10-ueberfluessig/110366,list.html"><strong>Honor 9 im Hands on</strong> Huawei macht das P10 &uuml;berfl&uuml;ssig</a></div><p><a href="https://forum.golem.de/kommentare/handy/honor-9-im-hands-on-huawei-macht-das-p10-ueberfluessig/usb-2.0-danke-nein/110366,4841335,4841335,read.html#msg-4841335" id="ltlmsg4841927">Re: USB 2.0, danke nein</a></p><p class="meta">TrollNo1&nbsp;|&nbsp;10:47</p></li>
    </ol>
</section><!-- .g.g4#large-forum -->
<hr class="implied" />
<!-- / FORUM --><section class="g g2" id="small-ticker">
    <div class="dh1"><a href="https://www.golem.de/ticker/">Ticker &raquo;</a></div>
    <ol class="list-tickers">
	        <li>
            <div class="dh2 text1"><a id="tial_128650" href="https://www.golem.de/news/deutschland-4-0-merkel-gibt-geringe-glasfaserverkabelung-zu-1706-128650.html" title="Deutschland 4.0: Merkel gibt geringe Glasfaserverkabelung zu"><strong>Deutschland 4.0</strong> Merkel gibt geringe Glasfaserverkabelung zu</a></div>
            <p class="meta">10:52</p>
        </li>
	        <li>
            <div class="dh2 text1"><a id="tial_128648" href="https://www.golem.de/news/magnetic-scrolls-quellcode-von-spieleklassikern-im-ofen-gerettet-1706-128648.html" title="Magnetic Scrolls: Quellcode von Spieleklassikern im Ofen gerettet"><strong>Magnetic Scrolls</strong> Quellcode von Spieleklassikern im Ofen gerettet</a></div>
            <p class="meta">10:36</p>
        </li>
	        <li>
            <div class="dh2 text1"><a id="tial_128647" href="https://www.golem.de/news/dslr-canon-eos-6d-mark-ii-hat-26-2-megapixel-1706-128647.html" title="DSLR: Canon EOS 6D Mark II hat 26,2 Megapixel"><strong>DSLR</strong> Canon EOS 6D Mark II hat 26,2 Megapixel</a></div>
            <p class="meta">09:45</p>
        </li>
	        <li>
            <div class="dh2 text1"><a id="tial_128630" href="https://www.golem.de/news/rog-zephyrus-gx501-asus-neues-gaming-notebook-ist-superduenn-1706-128630.html" title="ROG Zephyrus (GX501): Asus' neues Gaming-Notebook ist superd&uuml;nn"><strong>ROG Zephyrus (GX501)</strong> Asus' neues Gaming-Notebook ist superd&uuml;nn</a></div>
            <p class="meta">09:25</p>
        </li>
	        <li>
            <div class="dh2 text1"><a id="tial_128640" href="https://www.golem.de/news/cpu-bugs-errata-sind-menschlich-updates-besser-1706-128640.html" title="CPU-Bugs: Errata sind menschlich, Updates besser"><strong>CPU-Bugs</strong> Errata sind menschlich, Updates besser</a></div>
            <p class="meta">09:11</p>
        </li>
	        <li>
            <div class="dh2 text1"><a id="tial_128641" href="https://www.golem.de/news/bilanz-des-nsa-ausschusses-viel-aua-wenig-nsa-1706-128641.html" title="Bilanz des NSA-Ausschusses: Viel AUA, wenig NSA"><strong>Bilanz des NSA-Ausschusses</strong> Viel AUA, wenig NSA</a></div>
            <p class="meta">09:01</p>
        </li>
	        <li>
            <div class="dh2 text1"><a id="tial_128646" href="https://www.golem.de/news/strenge-sicherheitsmassnahmen-notebooks-bleiben-auf-us-fluegen-erlaubt-1706-128646.html" title="Strenge Sicherheitsma&szlig;nahmen: Notebooks bleiben auf Fl&uuml;gen aus Europa in die USA erlaubt"><strong>Strenge Sicherheitsma&szlig;nahmen</strong> Notebooks bleiben auf Fl&uuml;gen aus Europa in die USA erlaubt</a></div>
            <p class="meta">08:33</p>
        </li>
	        <li>
            <div class="dh2 text1"><a id="tial_128644" href="https://www.golem.de/news/tastatur-und-maus-apple-verzichtet-auf-das-kabel-1706-128644.html" title="Tastatur und Maus: Apple verzichtet auf das Kabel"><strong>Tastatur und Maus</strong> Apple verzichtet auf das Kabel</a></div>
            <p class="meta">08:17</p>
        </li>
	    </ol><!-- .list-tickers -->
</section><!-- .g.g2#small-ticker -->
<hr class="implied" />
<div class="specialletters">
<ol class="text1">
<li style="width:66px;"><a href="https://www.golem.de/specials/">Themen</a></li>
<li><a href="https://www.golem.de/specials/a/">A</a></li>
<li><a href="https://www.golem.de/specials/b/">B</a></li>
<li><a href="https://www.golem.de/specials/c/">C</a></li>
<li><a href="https://www.golem.de/specials/d/">D</a></li>
<li><a href="https://www.golem.de/specials/e/">E</a></li>
<li><a href="https://www.golem.de/specials/f/">F</a></li>
<li><a href="https://www.golem.de/specials/g/">G</a></li>
<li><a href="https://www.golem.de/specials/h/">H</a></li>
<li><a href="https://www.golem.de/specials/i/">I</a></li>
<li><a href="https://www.golem.de/specials/j/">J</a></li>
<li><a href="https://www.golem.de/specials/k/">K</a></li>
<li><a href="https://www.golem.de/specials/l/">L</a></li>
<li><a href="https://www.golem.de/specials/m/">M</a></li>
<li><a href="https://www.golem.de/specials/n/">N</a></li>
<li><a href="https://www.golem.de/specials/o/">O</a></li>
<li><a href="https://www.golem.de/specials/p/">P</a></li>
<li><a href="https://www.golem.de/specials/q/">Q</a></li>
<li><a href="https://www.golem.de/specials/r/">R</a></li>
<li><a href="https://www.golem.de/specials/s/">S</a></li>
<li><a href="https://www.golem.de/specials/t/">T</a></li>
<li><a href="https://www.golem.de/specials/u/">U</a></li>
<li><a href="https://www.golem.de/specials/v/">V</a></li>
<li><a href="https://www.golem.de/specials/w/">W</a></li>
<li><a href="https://www.golem.de/specials/x/">X</a></li>
<li><a href="https://www.golem.de/specials/y/">Y</a></li>
<li><a href="https://www.golem.de/specials/z/">Z</a></li>
<li style="width:16px;"><a href="https://www.golem.de/specials/0/">#</a></li>
</ol>
&nbsp;
<hr class="implied" />
</div>
<style>
.topics { padding-bottom:20px; }
.topics li a { color: #888; font-weight: 400; }
.topics li.tsect { margin-top:0.8em; }
.topics li.tsect a { color: #888; font-weight: 700; }
</style>
<div class="topics">
    <ul class="g g-ie6 text1" style="width:114px">
<li class="tsect"><a href="https://www.golem.de/specials/golem.de/">Golem.de</a></li>
<li class="tsect"><a href="https://www.golem.de/specials/test/">Tests</a></li>
<li class="tsect"><a href="https://www.golem.de/specials/pc-hardware/">PC-Hardware</a></li>
<li><a href="https://www.golem.de/specials/cpu/">Prozessoren</a></li>
<li><a href="https://www.golem.de/specials/grafikhardware/">Grafikkarten</a></li>
<li><a href="https://www.golem.de/specials/eingabegeraet/">Eingabeger&auml;te</a></li>
<li><a href="https://www.golem.de/specials/speichermedien/">Speichermedien</a></li>
<li><a href="https://www.golem.de/specials/4k/">4K</a></li>
<li><a href="https://www.golem.de/specials/mini-pc/">Mini-PC</a></li>
<li><a href="https://www.golem.de/specials/router/">Router</a></li>
<li><a href="https://www.golem.de/specials/usb/">USB</a></li>
<li class="tsect"><a href="https://www.golem.de/specials/foto/">Digitale Fotografie</a></li>
    </ul>

    <ul class="g g-ie6 text1" style="width:126px">
<li class="tsect"><a href="https://www.golem.de/specials/desktop-applikationen/">Software</a></li>
<li><a href="https://www.golem.de/specials/browser/">Browser</a></li>
<li><a href="https://www.golem.de/specials/chrome/">Chrome</a></li>
<li><a href="https://www.golem.de/specials/firefox/">Firefox</a></li>
<li><a href="https://www.golem.de/specials/bittorrent/">Bittorrent</a></li>
<li><a href="https://www.golem.de/specials/linux/">Linux</a></li>
<li><a href="https://www.golem.de/specials/macosx/">Mac OSX</a></li>
<li><a href="https://www.golem.de/specials/windows/">Windows</a></li>
<li><a href="https://www.golem.de/specials/open-source/">Open Source</a></li>
<li><a href="https://www.golem.de/specials/api/">API</a></li>
<li class="tsect"><a href="https://www.golem.de/specials/softwareentwicklung/">Softwareentwicklung</a></li>
<li><a href="https://www.golem.de/specials/programmiersprache/">Programmiersprache</a></li>
<li><a href="https://www.golem.de/specials/html5/">HTML5</a></li>
<li><a href="https://www.golem.de/specials/docker/">Docker</a></li>
    </ul>

    <ul class="g g-ie6 text1" style="width:114px">
<li class="tsect"><a href="https://www.golem.de/specials/mobil/">Mobil</a></li>
<li><a href="https://www.golem.de/specials/akku/">Akku</a></li>
<li><a href="https://www.golem.de/specials/android/">Android</a></li>
<li><a href="https://www.golem.de/specials/cyanogenmod/">Cyanogenmod</a></li>
<li><a href="https://www.golem.de/specials/ios/">iOS</a></li>
<li><a href="https://www.golem.de/specials/windows-phone-8/">Windows Phone</a></li>
<li><a href="https://www.golem.de/specials/mobilfunk/">Mobilfunk</a></li>
<li><a href="https://www.golem.de/specials/oneplus/">Oneplus</a></li>
<li><a href="https://www.golem.de/specials/smartphone/">Smartphone</a></li>
<li><a href="https://www.golem.de/specials/smartwatch/">Smartwatch</a></li>
<li><a href="https://www.golem.de/specials/tablet/">Tablet</a></li>
<li><a href="https://www.golem.de/specials/wearable/">Wearable</a></li>
<li><a href="https://www.golem.de/specials/streaming/">Streaming</a></li>
<li><a href="https://www.golem.de/specials/whatsapp/">Whatsapp</a></li>
    </ul>

    <ul class="g g-ie6 text1" style="width:120px">
<li class="tsect"><a href="https://www.golem.de/specials/games/">Games</a></li>
<li><a href="https://www.golem.de/specials/spieletest/">Spieletests</a></li>
<li><a href="https://www.golem.de/specials/oculus-rift/">Oculus Rift</a></li>
<li><a href="https://www.golem.de/specials/spielekonsole/">Spielekonsole</a></li>
<li><a href="https://www.golem.de/specials/playstation4">Playstation 4</a></li>
<li><a href="https://www.golem.de/specials/xbox-one/">Xbox One</a></li>
<li><a href="https://www.golem.de/specials/steam/">Steam</a></li>
<li class="tsect"><a href="https://www.golem.de/specials/hausautomation/">Hausautomation</a></li>
<li><a href="https://www.golem.de/specials/smarthome/">Smarthome</a></li>
<li><a href="https://www.golem.de/specials/led-lampe/">LED-Lampe</a></li>
<li class="tsect"><a href="https://www.golem.de/specials/diy-do-it-yourself/">DIY - Do it yourself</a></li>
<li><a href="https://www.golem.de/specials/anleitung/">Anleitung</a></li>
<li><a href="https://www.golem.de/specials/raspberry-pi/">Raspberry Pi</a></li>
    </ul>

    <ul class="g g-ie6 text1" style="width:130px">
<li class="tsect"><a href="https://www.golem.de/specials/security/">Security</a></li>
<li><a href="https://www.golem.de/specials/hacker/">Hacker</a></li>
<li><a href="https://www.golem.de/specials/sicherheitsluecke/">Sicherheitsl&uuml;cke</a></li>
<li><a href="https://www.golem.de/specials/tor-netzwerk/">TOR-Netzwerk</a></li>
<li><a href="https://www.golem.de/specials/verschluesselung/">Verschl&uuml;sselung</a></li>
<li><a href="https://www.golem.de/specials/ccc/">Chaos Computer Club</a></li>
<li class="tsect"><a href="https://www.golem.de/specials/netzpolitik/">Netzpolitik</a></li>
<li><a href="https://www.golem.de/specials/datenschutz/">Datenschutz</a></li>
<li><a href="https://www.golem.de/specials/nsa/">NSA</a></li>
<li><a href="https://www.golem.de/specials/ueberwachung/">&Uuml;berwachung</a></li>
<li><a href="https://www.golem.de/specials/vorratsdatenspeicherung/">Vorratsdatenspeicherung</a></li>
<li><a href="https://www.golem.de/specials/europaeische-union/">Europ&auml;ische Union</a></li>
<li><a href="https://www.golem.de/specials/icann/">Icann</a></li>
    </ul>

    <ul class="g g-ie6 text1" style="width:124px">
<li class="tsect"><a href="https://www.golem.de/specials/wissenschaft/">Wissenschaft</a></li>
<li><a href="https://www.golem.de/specials/3d-drucker/">3D-Drucker</a></li>
<li><a href="https://www.golem.de/specials/augmented-reality/">Augmented Reality</a></li>
<li><a href="https://www.golem.de/specials/auto/">Automobil</a></li>
<li><a href="https://www.golem.de/specials/cloud-computing/">Cloud Computing</a></li>
<li><a href="https://www.golem.de/specials/drohne/">Drohne</a></li>
<li><a href="https://www.golem.de/specials/ki/">K&uuml;nstliche Intelligenz</a></li>
<li><a href="https://www.golem.de/specials/robots/">Roboter</a></li>
<li><a href="https://www.golem.de/specials/raumfahrt/">Raumfahrt</a></li>
<li><a href="https://www.golem.de/specials/quantencomputer/">Quantencomputer</a></li>
<li><a href="https://www.golem.de/specials/supercomputer/">Supercomputer</a></li>
<li><a href="https://www.golem.de/specials/virtuelle-realitaet/">Virtuelle Realit&auml;t</a></li>
    </ul>

    <ul class="g g-ie6 text1" style="width:92px">
<li class="tsect"><a href="https://www.golem.de/specials/wirtschaft/">Wirtschaft</a></li>
<li><a href="https://www.golem.de/specials/amazon/">Amazon</a></li>
<li><a href="https://www.golem.de/specials/apple/">Apple</a></li>
<li><a href="https://www.golem.de/specials/bitcoin/">Bitcoin</a></li>
<li><a href="https://www.golem.de/specials/facebook/">Facebook</a></li>
<li><a href="https://www.golem.de/specials/google/">Google</a></li>
<li><a href="https://www.golem.de/specials/ibm/">IBM</a></li>
<li><a href="https://www.golem.de/specials/intel/">Intel</a></li>
<li><a href="https://www.golem.de/specials/microsoft/">Microsoft</a></li>
<li><a href="https://www.golem.de/specials/mozilla/">Mozilla</a></li>
<li><a href="https://www.golem.de/specials/samsung/">Samsung</a></li>
<li><a href="https://www.golem.de/specials/sony/">Sony</a></li>
<li><a href="https://www.golem.de/specials/yahoo/">Yahoo</a></li>
<li><a href="https://www.golem.de/specials/wikipedia/">Wikipedia</a></li>
    </ul>

    <div class="text1" style="clear: both">&nbsp;</div>
</div>

            </div><!-- .g.g6.g-ie6.activity -->

        </div><!-- #screen -->

<footer id="footer">
    <ul>
        <li><a href="https://www.golem.de/">Home</a></li>
        <li><a href="https://www.golem.de/ticker/">Ticker</a></li>
        <li><a href="https://www.golem.de/sonstiges/rss.html">RSS</a></li>
        <li><a href="https://api.golem.de/">API</a></li>
        <li><a href="https://forum.golem.de/">Forum</a></li>
        <li><a href="https://www.golem.de/sonstiges/zusatzdienste.html">Zusatzdienste</a></li>
        <li><a href="https://jobs.golem.de/">Jobs</a></li>
        <li><a href="https://www.golem.de/sonstiges/impressum.html">Impressum</a></li>
        <li><a href="https://www.golem.de/sonstiges/leitbild.html">Leitbild</a></li>
        <li><a href="https://www.golem.de/sonstiges/Datenschutz.html">Datenschutz</a></li>
        <li><a href="https://www.golem.de/sonstiges/werbung.html">Werbung</a></li>
        <li><a href="https://www.golem.de/sonstiges/ansicht/">Ansicht</a></li>
        <li><a id="gftroba" href="http://www.iqm.de/Nutzungsbasierte-Onlinewerbung" rel="nofollow">Nutzungsbasierte Onlinewerbung</a></li>
        <li><span id="gftrhook"></span></li>
    </ul>
    <p>&copy; 1997&mdash;2017 <a href="https://www.golem.de/">Golem.de</a>. Alle Rechte vorbehalten.</p>
</footer><!-- #footer -->

<div style="display:none;visibility:hidden;position:fixed;bottom:0;left:50%;background-color:black;color:white;margin-left:-480px;width:920px;padding:10px 20px;z-index:10000;" id="golem-cookie-accept">
<button class="text1" onclick="golemAcceptCookies();" style="border:1px solid white;float:right;background-color:black;color:white;padding:5px;font-size:12px;line-height:14px;margin:5px 0 0 20px;cursor:pointer;">Ich habe verstanden!</button>
<div class="text1" style="text-align:center;">
Golem.de benutzt Cookies, um seinen Lesern das beste Webseiten-Erlebnis zu erm&ouml;glichen.
Au&szlig;erdem werden teilweise auch Cookies von Diensten Dritter gesetzt.
Weiterf&uuml;hrende Informationen erhalten Sie in der <a href="https://www.golem.de/sonstiges/Datenschutz.html">Datenschutzerkl&auml;rung</a> von Golem.de.
</div>
</div>

<script type="text/javascript">
<!--
$(document).ready(function() {
  $(document)
    .trigger('HP_AFTERLOAD')
    .trigger('HP_FORUMLINKS').trigger('HP_SPECIALLINKS')
    .trigger('HP_VIDEOCAR').trigger('DO_REFCOOKIE').trigger('DO_VIEWHINT')
    .trigger('DO_RECENTLY').trigger('SUPPORT_IE');
});
-->
</script>

<div class="golem-gallery2-template">
    <ul class="golem-gallery2-list"></ul>
    <ul class="golem-gallery2-nav">
        <li class="golem-gallery2-nav-prev"><img src="https://www.golem.de/_img/gg/links.png"></li>
        <li class="golem-gallery2-nav-count"><span class="golem-gallery2-nav-count-current"></span><span>&nbsp;/&nbsp;</span><span class="golem-gallery2-nav-count-all"></span></li>
        <li class="golem-gallery2-nav-next"><img src="https://www.golem.de/_img/gg/rechts.png"></li>
    </ul>
    <ul class="golem-gallery2-footer">
        <li class="golem-gallery2-footer-hide"><img src="https://www.golem.de/_img/gg/minus.png"></li>
        <li class="golem-gallery2-footer-title"></li>
        <li class="golem-gallery2-footer-fullscreen"><img src="https://www.golem.de/staticrl/images/icon-ggfs_w2.png"></li>
    </ul>
</div>

<script type="text/javascript" src="/staticrl/scripts/golemgallery2_85-min.js"></script>
<script type="text/javascript">
$(document).ready(function() {
  Golem.Gallery2.init(function(event) { var e = event; });
});
</script>

<script type="text/javascript" src="https://www.golem.de/abo/account_js_rl_1_3.php"></script>
<script type="text/javascript">
$(document).ready(function(){
	if(null == document.cookie.match(/golem-cookie-accept/)) {
		var el = document.getElementById("golem-cookie-accept")
			, elF = document.getElementById('footer');
		el.style.display='block';
		el.style.visibility='visible';
		elF.style['margin-bottom']=''+el.clientHeight+'px';
	}
});
function golemAcceptCookies() {
	document.cookie = "golem-cookie-accept=true; domain=golem.de; expires=Fri, 31 Dec 9999 23:59:59 GMT; path=/";
	var el = document.getElementById("golem-cookie-accept")
		, elF = document.getElementById('footer');
	el.style.display='none';
	el.style.visibility='hidden';
	elF.style['margin-bottom']=0;

}
</script>

<!--[if IE 6]>
<script src="/staticrl/scripts/external/belated-png-0.0.8-min.js"></script>
<script>
    DD_belatedPNG.fix('#header img, .list-articles li img, .forum .threads .dh2, .ticker .is-image, .ticker .is-video, .cluster-video a, .cluster-video figcaption span');
</script>
<![endif]-->
</div><!-- #grandwrapper -->
	</div><!-- #golemContentToHide -->
<div class="gg_fullscreen">
  <ul class="gg_fullscreen"></ul>
  <div class="gg_fullscreenIndex gg_solid">
   <ul class="gg_prebackcounter">
    <li class="gg_prebackcounterItem"><img src="https://www.golem.de/_img/gg/links.png" id="gg_fullScreenSubLeft" class="gg_subIconPrevPic  gg_activeI gg_cursorpointer"/></li>
    <li class="gg_prebackcounterItem gg_fullscreenIndexCounter">&nbsp;0/00</li>
    <li class="gg_prebackcounterItem"><img src="https://www.golem.de/_img/gg/rechts.png" id="gg_fullScreenSubRight" class="gg_subIconNextPic gg_activeI gg_cursorpointer"></li>
   </ul>
  </div>
  <div class="gg_fullscreenSub gg_active">
    <div class="gg_fullscreenSubText"></div>
  </div>
  <img src="https://www.golem.de/_img/gg/fullscreen.png" id="gg_fullScreenSubFSsmall" class="gg_fullscreenIconFS gg_cursorpointer" title="Zum Artikel" alt="Zum Artikel">
  <img src="https://www.golem.de/_img/gg/plus.png" id="gg_fullScreenSubPlus" class="gg_subIcon gg_cursorpointer">
  <img src="https://www.golem.de/_img/gg/minus.png" id="gg_fullScreenSubMinus" class="gg_subIcon gg_active gg_cursorpointer">
</div><!-- begin ad tag (tile=11) -->
<div id="iqdCheckPointHeight">
<script type="text/javascript">
var IQDComplete = { init: function () { return true; } };
(function(){ var npop = document.getElementById('gfpop'); if (npop !== null) { npop.id = 'iq-gfpop'; console.log('gfpop'); }})();
window.addEventListener('hdEvent', function(evt){
    if ((typeof evt.detail !== "undefined") && (evt.detail.code === "1000")) {
        $(document).ready(function() {
            $(".rmp-poster").attr('style','display: block !important');
        });
    }
});
</script>
</div>

<script type="text/javascript">
(function(d,n){
    var g=d.createElement(n),s=d.getElementsByTagName(n)[0];
    g.async=true; g.src='https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js';
    s.parentNode.insertBefore(g,s);
})(document,'script');
(function(d,n){
    var g=d.createElement(n),s=d.getElementsByTagName(n)[0];
    g.async=true; g.src='/staticrl/scripts/adsense/golem_csi-76-min.js';
    s.parentNode.insertBefore(g,s);
})(document,'script');
</script>

<script type="text/javascript">
if (typeof AdController !== 'undefined') {
    var ord = window.ord || Math.floor(Math.random() * 1e16);
    AdController.finalize();
    document.write('<scr' + 'ipt type="text/javascript" src="https://ads.golem.de/track.ads/gx-ads.js?ord=' + ord + '&adsize=300x250&adunit=11"></scr' + 'ipt>');
}
</script>

<script type="text/javascript" src="https://ads.golem.de/sdcv.js"></script>
<!-- end ad tag (tile=11) -->

<script type="text/javascript"><!--
if (Golem.grsess!=undefined && Golem.grsess==1 && Golem.gRefReadCookie("phorum_session_v5_dev")==null) {
$(document).ready(function(){
  $("span#gftrhook").html('<a href="https://www.vibrantmedia.com/whatisIntelliTXT.asp?cc=de" target="_blank">Gr&uuml;ne Links</a>');
});
(function(d,n){
  var g=d.createElement(n),s=d.getElementsByTagName(n)[0];
  g.async=true; g.src='https://k.intellitxt.com/intellitxt/front.asp?ipid=28170';
  s.parentNode.insertBefore(g,s);
})(document,'script');
}
//--></script>

<!-- begin gts-companion -->
<script>
<!--
/* article, gts companion code */
var gtssec = document.getElementById("gts-clip"),
    gtsrand = Math.random()*1000, gtsifr, gtsanc;
if ((typeof deliveringAds === 'undefined' || deliveringAds === false) && gtsrand<200)
{
    gtsanc = document.createElement('a');
    gtsifr = document.createElement('img');
    gtsanc.style.display = "block"; gtsanc.style.marginTop = "18px";
    gtsifr.style.width = "300px"; gtsifr.style.height = "250px";
    if (gtsrand<100) {
        gtsanc.href = "https://hits.golem.de/nl.php?id=syseleven_junior2016kw44";
        gtsifr.src = "https://www.golem.de/_img/161031-sys11junior.jpg";
        _gcpx.push(['ev', 'd', 'ad/syseleven2016kw44j']);
    } else {
        gtsanc.href = "https://hits.golem.de/nl.php?id=syseleven_selinux2017kw05";
        gtsifr.src = "https://www.golem.de/_img/170201-sys11selinux.jpg";
        _gcpx.push(['ev', 'd', 'ad/syseleven2017kw05s']);
    }
    gtsanc.appendChild(gtsifr); gtssec.appendChild(gtsanc);
} else {
    gtsifr = document.createElement('iframe');
    gtsifr.style.display = "block"; gtsifr.style.marginTop = "18px";
    if (gtsrand<400) {
        gtsifr = document.createElement('div');
        gtsifr.className = 'gsap';
        gtsifr.innerHTML = '<div class="gsap-img gsap-mit"></div><div class="gsap-img gsap-ohne"></div>'
          + '<span>Golem pur</span><ul><li>Golem.de ohne Werbung nutzen</li></ul>'
          + '<form action="https://www.golem.de/sonstiges/service/index.php" method="POST" target="_blank"><input name="service" value="aboart" type="hidden"><input value="Jetzt Abo abschlie&szlig;en &gt;" type="submit"></form>';
        gtssec.appendChild(gtsifr);
    } else if (gtsrand<500) {
        gtsifr.style.width = "300px"; gtsifr.style.height = "140px";
        gtsifr.src = "https://www.golem.de/microsite/abo/trial-medrec-m3-140.shtml";
        gtssec.appendChild(gtsifr);
    } else if (gtsrand<600) {
        gtsifr.style.width = "300px"; gtsifr.style.height = "140px";
        gtsifr.src = "https://www.golem.de/microsite/abo/trial-medrec-m7-140.shtml";
        gtssec.appendChild(gtsifr);
    } else {
        gtsanc = document.createElement('a');
        gtsifr = document.createElement('img');
        gtsanc.style.display = "block"; gtsanc.style.marginTop = "18px";
        gtsifr.style.width = "300px"; gtsifr.style.height = "125px";
        gtsanc.href = "https://redirect.golem.de/nl.php?id=profis1606";
        gtsifr.src = "https://www.golem.de/_img/160622-teaser_4scotty.png";
        gtsanc.appendChild(gtsifr); gtssec.appendChild(gtsanc);
        _gcpx.push(['ev', 'd', 'ad/4scotty2016kw25']);
    }
}
//-->
</script>

<script>
<!--
/* triplet companion code */
setTimeout(function(){ /* sanity delay */
var gadxt1 = document.getElementById("iqadtile1"),
    gadxt9 = document.getElementById("iqadtile9");
if ((typeof _gafccsi !== 'undefined') && (typeof deliveringAds === 'undefined' || deliveringAds === false)) {
    if (gadxt1 !== null) {
        gadxt1.style.position = "relative";
        gadxt1.innerHTML = '<div id="adx_hp1" style="min-height:90px"></div><div id="label4iqadtile1" class="text1" style="display: block; position: absolute; top: 0px; left: 640px; width: 90px; height: 12px; line-height: 12px; font-size: 11px; transform: rotate(-90deg); transform-origin: right top 0; text-transform:uppercase; letter-spacing: 1px;">Anzeige</div>';
        _gafccsi.push('adx_hp1'); // adx hp1
    }
    if (gadxt9 !== null) {
        gadxt9.innerHTML = '<div id="label4iqadtile9" class="text1 iqadmarker">Anzeige</div><div style="padding: 10px 0px 1px; display: block;" id="csi_hp9"></div>';
        _gafccsi.push('csi_hp9'); // adx hp9
    }
}
},500);
//-->
</script>
<!-- end gts-companion -->
<!-- begin ad tag -->
<!-- IQ SetUp -->
<script type='text/javascript'>
function IQSLoader(url, callback){
    var script = document.createElement("script");
    script.type = "text/javascript";
	script.src = url;
    if (script.readyState){
        script.onreadystatechange = function(){
            if (script.readyState == "loaded" || script.readyState == "complete"){
                script.onreadystatechange = null;
                callback();
            }
        };
    } else {
        script.addEventListener("load", function(){
            callback();
        },false);
    }
    document.getElementsByTagName("head")[0].appendChild(script);
}
</script>

<!-- sp dfp full -->
<script type="text/javascript">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</script>
<!-- end ad tag -->
<div id="ivwcontainer">
<!-- SZM VERSION="2.0" -->
<script type="text/javascript" src="https://script.ioam.de/iam.js"></script>
<script type="text/javascript">
<!--
var iam_data = {
"st":"golem",
"cp":"G_GAMES",
"sv":"i2"
};
if (typeof iom !== 'undefined') { iom.c(iam_data, 1); }
//-->
</script>
<!--/SZM -->

<script type="text/javascript">
<!--
var disableStr='ga-disable-UA-518800-';
if(document.cookie.indexOf(disableStr+'2=true')>-1){for(var i=1;i<8;i++){window[disableStr+i]=true;}}
var _gaq = _gaq || [];
_gaq.push(['_gat._anonymizeIp'],
['_setAccount','UA-518800-2'],['_setDomainName','golem.de'],['_trackPageview'],['_trackPageLoadTime']);
(function(d,t) {
    var ga = d.createElement(t); ga.type = 'text/javascript'; ga.async = true;
    ga.src = 'https://www.google-analytics.com/ga.js';
    var s = d.getElementsByTagName(t)[0]; s.parentNode.insertBefore(ga, s);
})(document,'script');
var _gcpx = _gcpx || [];
$(document).ready(function() {
  $('body').append("<img src='https://cpx.golem.de/cpx.php?class=1&amp;aid=128648&amp;page=1&amp;ts="+(Math.round(new Date().getTime()/1000))+"&amp;ref="+escape(document.referrer)+"'>");
_gcpx.push(['pi','d','article/128648']);
_gcpx.push(['var','author','ps']); var bottomad = $('#bottom_ad'),
    iqdGolemCheckVar = 'false';
if(typeof deliveringAds=='boolean' && deliveringAds && bottomad.length==1 && bottomad.height()>0) { iqdGolemCheckVar='true'; }
_gcpx.push(['var','iqcv',(((typeof iqdGolemCheckVar==="string")&&(iqdGolemCheckVar==="true"))?'1':(((typeof subDomainCheckVar!=="undefined")&&(subDomainCheckVar===true))?'3':'0'))]);
_gcpx.push(['var','special',['games','adventure','retrogaming','tsilkcalb','autorpetersteinlechner','server']]);
_gcpx.push(['var','flbd',0]);
(function(d,n){
  var g=d.createElement(n),s=d.getElementsByTagName(n)[0];
  g.async=true; g.src='/staticrl/scripts/golem_cpxl_96-min.js';
  s.parentNode.insertBefore(g,s);
})(document,'script');
});
//-->
</script>
<noscript>
<img src="https://cpx.golem.de/cpx.php?class=1&amp;aid=128648&amp;page=1&amp;ts=1498727494&amp;ref=nojs" alt="" width="1" height="1" />
<img src="https://cpxl.golem.de/gif?u=http%3A%2F%2Fwww.golem.de%2Fnews%2Fmagnetic-scrolls-quellcode-von-spieleklassikern-im-ofen-gerettet-1706-128648.html&amp;d=1498727494&amp;f=pi&amp;v=d&amp;t=article%2F128648&amp;z%5Bauthor%5D%5B%5D=ps" alt="" width="1" height="1" /><img src="https://ads.golem.de/cpxl.php?u=http%3A%2F%2Fwww.golem.de%2Fnews%2Fmagnetic-scrolls-quellcode-von-spieleklassikern-im-ofen-gerettet-1706-128648.html&amp;d=1498727494&amp;f=pi&amp;v=d&amp;t=article%2F128648&amp;z%5Bauthor%5D%5B%5D=ps" alt="" width="1" height="1" /></noscript>

<img src="https://ssl-golem.met.vgwort.de/na/4ecf2636a65b40fe9b400b62a51f7e43" width="1" height="1" alt="" />
</div>
<div id="fb-root"></div>
<script type="text/javascript">
<!--
var _gaq=_gaq || [];
var shareUrl='https://www.golem.de/news/magnetic-scrolls-quellcode-von-spieleklassikern-im-ofen-gerettet-1706-128648.html',
    ___gcfg={lang: 'de'};
//-->
</script>
    </body>
</html>
